Can not access app

MadMicks 80's Avatar

MadMicks 80

08 Mar, 2018 12:48 AM

Tried for 2 days to download the app but I keep getting told I am in the wrong country. I thought Australia was the right country and now can not even been found in the App Store. The only way to find the app is via the MUDMAP web site.
I have owned an earlier version a few years ago and after having kids I am looking at getting out 4WDing again.
Really annoyed after getting my home internet checked, tried on my phone as well but kept getting the same issue.
No phone number to contact or get support in this day and age is the killer and last straw for me.
Was a loyal customer but going elsewhere.
Cheers.

  1. Support Staff 1 Posted by Li Xia on 09 Mar, 2018 04:04 AM

    Li Xia's Avatar

    Which version are you trying to download? What colour is the app icon?

  2. 2 Posted by MadMicks 80 on 12 Mar, 2018 11:23 AM

    MadMicks 80's Avatar

    There is no app to be found in the App Store for me, not any using the words Mud or Map. I can only find the app via the app link on the Mud Maps web page and as soon as the Play store opens I see the included screen shot.

  3. Support Staff 3 Posted by Li Xia on 22 Mar, 2018 04:49 AM

    Li Xia's Avatar

    You are referring to the Android app. I'm on the same page now.

    Unfortunately, the Android app was discontinued a year ago due to lack of demand.

  4. 4 Posted by Michael Cole on 23 Mar, 2018 12:48 AM

    Michael Cole's Avatar

    Shame, I had used it for many years on Android as "i" products are terribly unreliable and their charger are prone to easily breaking when on the rougher tracks.
    MudMaps was always one of three apps I ran and they meshed fantastically.
    Cheers for the update and would have loved to remain a customer but I guess that is no longer possible.
    Ta, Mick.

  5. Support Staff 5 Posted by Li Xia on 29 Mar, 2018 02:37 AM

    Li Xia's Avatar

    Sorry to see you go Mick.

Discussions are closed to public comments.
If you need help with Mud Map please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

09 Dec, 2018 07:49 PM
09 Dec, 2018 06:50 PM
09 Dec, 2018 11:05 AM
09 Dec, 2018 08:10 AM
09 Dec, 2018 07:30 AM