Making a Route

Jeremy Hustwitt's Avatar

Jeremy Hustwitt

27 Nov, 2018 12:32 PM

Hi I have logged in to my account and gone to make a new Route. I named and put in quite a few waypoints and the hit save only to have an error message come up with something went wrong. No idea what went wrong as it doesn't tell you? have tried it 3 times with the same result. Am I doing something wrong?
Regards
Jeremy Hustwitt

  1. Support Staff 1 Posted by Li Xia on 28 Nov, 2018 08:14 AM

    Li Xia's Avatar

    Hi Jeremy, We were experiencing some server trouble which is preventing new routes/pins/track from being saved. Please bear with us as we work around the clock to find the cause of the problem and resolve it. If this is not satisfactory, you can request a refund through iTunes. Thanks for your patience and understanding.

  2. Support Staff 2 Posted by Li Xia on 01 Dec, 2018 09:39 AM

    Li Xia's Avatar

    Jeremy, quick update. I have not been able to identify the exact cause of this issue. This is my top priority, rest assured, I will fix this issue shortly. Thanks for your patience.

  3. Support Staff 3 Posted by Li Xia on 09 Dec, 2018 07:06 AM

    Li Xia's Avatar

    Jeremy, good news, the issue you reported has been fixed. Please let me how you go. Thank you for your patience and sorry for the inconvenience.

Discussions are closed to public comments.
If you need help with Mud Map please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Dec, 2018 09:36 AM
11 Dec, 2018 10:09 PM
11 Dec, 2018 09:41 AM
11 Dec, 2018 09:37 AM
11 Dec, 2018 09:37 AM