No subject

Leigh Rodgers's Avatar

Leigh Rodgers

12 Nov, 2011 01:11 AM

Hi,

I took the mud maps out the bush last weekend and found it worked well.

I have just been playing with it and for some reason when you try and find place using the coordinates it won't work and keeps taking me to Papua New Guinea on the political map it was working fine using cordinates a week or so ago.

  1. Support Staff 1 Posted by Li Xia on 14 Nov, 2011 02:20 AM

    Li Xia's Avatar

    Thanks for getting in touch with us. This is a bug which appeared in v3.0.3. We've already fixed it & will release an update shortly. Thanks for the feedback.

  2. Li Xia closed this discussion on 14 Nov, 2011 02:20 AM.

Discussions are closed to public comments.
If you need help with Mud Map please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

09 Sep, 2019 09:40 AM
09 Sep, 2019 09:35 AM
09 Sep, 2019 09:33 AM
27 Aug, 2019 10:32 PM
27 Aug, 2019 10:30 PM